AE脚本:表达式编辑错误检查脚本 Aescripts Expressionist v1.5

AE脚本:表达式编辑错误检查脚本 Aescripts Expressionist v1.5插图

【脚本介绍】

Expressionist 脚本可以提高了AE表达式编写工作流程,操作直观简洁,

如语法高亮 – 用不同颜色显示关键词方便修改和查找

多属性操作 – 可给多个属性同时添加表达式,提示表达式错误位置等

这位经常用书写表达式的用户提供了更加便捷的工作流程,从而提供工作效率

 

Expressionist improves the expression workflow by giving you basic IDE features such as syntax highlighting, line numbers and multiple cursors. It allows you to quickly add an expression to multiple properties and gives you inline error handling.

官网地址:http://aescripts.com/expressionist/

 

Win/Mac系统下:

  • AE CC 2018, CC 2017, CC 2015.3, CC 2015  Win/Mac

压缩包含安装方法说明

 

【脚本下载】

AE脚本:表达式编辑错误检查脚本 Aescripts Expressionist v1.5

城通网盘下载                             百度网盘下载

 

 

 

 

未经允许不得转载:LookAE.com » AE脚本:表达式编辑错误检查脚本 Aescripts Expressionist v1.5
分享到:
赞(0) 打赏 添加收藏

评论2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #
    想知道安装完之后进入AE还需要操作什么呢,我2018输入表达式还是没有颜色提示
    hai2020-09-10 15:59:50回复
  2. #
    1.55不可用 这个可以
    wtxwinpj2020-08-26 5:22:32回复
我的收藏
淘宝官店
QQ客服
  • 点击这里给我发消息
旺旺客服
  • 点这里给我发消息
电子邮箱
QQ群
  • 群号:607168403 群号:607168403

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

没有账号? 忘记密码?

社交账号快速登录