AE脚本:表达式语言报错修复脚本 Aescripts Expression Universalizer V2.5.7+使用教程

Universalizer

【脚本介绍】

我们从网路中下载或者从其他渠道得到的一些AE模版/工程,由于地区和个人习惯不同,可能作者制作的工程模版的AE软件与自己使用的AE软件语言版本不同,

这样要是作者使用了他软件版本制作的AE表达式,可能在自己的AE软件中会因为语言不同而报错,

这个时候这个脚本将会帮你解决这个头痛的问题,

通过脚本可以修复因为语言不同而报错的表达式,这样俺们使用的中文版(或其他版)AE再也不怕英文(或者其他语言间)表达式错误弹窗了!

压缩包内含脚本和使用教程。

适用于: After Effects CC 2015 – CS4

 

Automatically converts the expressions in your projects so that they are compatible with After Effects running in any language. If you are an After Effects template author or create projects for international clients you’ve certainly ran into the situation where your expressions break on your client’s machine. This is where ExpressionUniversalizer will come to the rescue! Just run it with one click on your projects before you post or send them and they will be guaranteed to work!

官方网站:http://aescripts.com/expressionuniversalizer/

 

2.5.7 版本更新:

– Added support for multiple effect references on same line, ie: thisComp.layer(“ring”).content(“Trim Paths 1″).offset.valueAtTime(time-thisComp.layer(“// control”).effect(“Delay”)(“Slider”)*0.001)

 

【脚本下载】 (内含使用教程)

AE脚本:表达式语言报错修复脚本 Aescripts Expression Universalizer V2.5.7

 

 

 

 

本文固定链接: http://www.lookae.com/universalizer257/ | LookAE.com

该日志由 大众脸 于2016年01月19日发表在 After Effects, 插件 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: AE脚本:表达式语言报错修复脚本 Aescripts Expression Universalizer V2.5.7+使用教程 | LookAE.com
关键字:

AE脚本:表达式语言报错修复脚本 Aescripts Expression Universalizer V2.5.7+使用教程:目前有6 条留言

  1. 4楼
    电磁猫:

    为什么我的还是表达式报错? macos AEcc2015 中文版

    2016-01-23 13:43 [回复]
  2. 地板
    pyaku:

    —————————
    Script Alert
    —————————
    You language is not currently supported, you will need to make sure your expressions are written in compact english

    The preference for this is under General:
    “Expression Pickwhip Writes Compact English”

    If you would like your language supported please contact support@aescripts.com
    —————————
    确定
    —————————
    这是什么意思啊,我的是AE CC2015 中文版

    2016-01-24 15:57 [回复]
    • torove:

      同问,我好奇你这段窗口英文是怎么复制出来的

      2016-02-19 11:15 [回复]
    • EN1991:

      简单来说,你得用英文版AE,转换一下保存,然后就可以用中文版的AE打开

      2016-04-03 12:37 [回复]
  3. 板凳
    理想米:

    我的也是AE CC2015 中文版
    用不了
    pyaku:

    —————————
    Script Alert
    —————————
    You language is not currently supported, you will need to make sure your expressions are written in compact english

    The preference for this is under General:
    “Expression Pickwhip Writes Compact English”

    If you would like your language supported please contact support@aescripts.com
    —————————
    确定
    —————————

    2016-06-20 17:34 [回复]
  4. 沙发
    songjave:

    在CC0215.3中 打开后就立刻报错啊

    2016-09-29 15:31 [回复]

发表评论


快捷键:Ctrl+Enter